A vulnerability impacting Apache Log4j versions 2.0 to 2.14.1 was disclosed on 9 December 2021 and registered as CVE-2021-44228 with the highest severity rating. Log4j is a Java-based logging utility widely used by enterprise applications and cloud services. 


Altaro is aware of this vulnerability, has completed verification, and can conclude that none of our products are impacted by this vulnerability.


References:

CVE-2021-44228, CVE-2021-45046 and CVE-2021-45105