PROBLEM


A VM "Limit Warning" is issued when making use of a Subscription license. The limit is still counting VM's from a previous installation.



CAUSE


In cases where you have decommissioned an Altaro VM Backup installation, without un-assigning your subscription licenses first.



SOLUTION


In order to reset the VM Subscription Count for this license, navigate to the Altaro VM Backup local console and go to [Licenses] > [License Manager], locate the license that has incorrect VM count and press the refresh button next to it:




This will rescan and populate the correct number of VMs using the subscription license and submit the updated VM count to Altaro's licensing service.