PROBLEM


This VM is using an old Hyper-V configuration that can only be restored on Windows Server 2016 build 1607 or older. Contact support@altaro.com for further information. (Error code 'RESTOREPROVIDER_408')



CAUSE


Virtual Machines backed up from Windows Server 2008 R2 and 2012 hosts can not be restored to hosts running an operating system newer than Windows Server 2016 build 1607. This is a Microsoft limitation which does not allow the Hyper-V configuration of such virtual machines to be attached to hosts operating systems' newer than Windows Server 2016 build 1607 due to compatibility issues.


SOLUTION


Virtual Machines backed up from Windows Server 2008 R2 and 2012 hosts can not be restored to hosts running an operating system newer than Windows Server 2016 build 1607. This is a Microsoft limitation which does not allow the Hyper-V configuration of such virtual machines to be attached to hosts operating systems' newer than Windows Server 2016 build 1607 due to compatibility issues.