BackUp a VPS

I am decommissioning a VPS and need a back up. Your Physical Server Backup to VM is perfectly ideal for this but....


We are accessing the VPS via Remote Desktop.

The HDD on the VPS has very little space left so not possible to backup to that.
Network connections aren't available due to this being a cloud based machine.

I can add a local drive to the RD connection and it shows great as \\tsclient\E.
I can browse it fine but simply can not get your system to connect to it.

I even tried mapping it as a drive but that didnt work either.


Any ideas?


Have you tried accessing the machine by sharing the location manually Craig -- not through 'tsclient'. Try accessing it by entering the machine name/IP and then the share path.

anything?

well as you can see it broses fine in explorer and also appears in networks.
The tsclient is from the remote desktop settings to share folders.


If you could tell me how to access drives on the client that is RD into the VPS im trying to backup that would help tremendously.

Thanks

Craig

Windows Error 487 translates to: ERROR_INVALID_ADDRESS: Attempt to access invalid address.


Keep in mind that you cannot connect to a mapped drive. Have you set a Shared Network Path to that location?

Also ive attached a screen shot of how i'm getting the error.
Hope this also helps

Thanks for this.

The log appears to be saying 'Network location check failed with Windows error: 487'

I have also attached the log file.

Thanks in advance.

log
(44.5 KB)

Hey Craig, it's likely that you are possibly running into a Windows Error 1219 here, which means you are attempting to connect to the same resource but using a different set of credentials to do so.


You can check this from the logging in order to be sure: C:\ProgramData\Altaro\AltaroPhysicalServerBackup\Logs\Core.log


If it's a 1219, you can find more information in this article here: https://help.altaro.com/support/solutions/articles/43000466961


You can also share the log here, if you need more help with this.

Login or Signup to post a comment

© Altaro All rights reserved.