Email Noticiation Test fails

I am using Altaro Physical Server Backup on the same machine on which I have installed Altaro VM Backup Unlimited. Both are fitted with a proper and identical E-Mail-Notification configuration. Altaro VM Backup is sending mails as intended. Altaro Physical Server Backup  does not. "Send Test Email" fails with Altaro Physical Server Backup.
 
Is anybody able to give me an advice?




Hey Martin,


You can check the following:

  1. Check that you are using the correct SMTP settings to match those of your Mail Server.

  2. If the mail server requires TLS/SSL to connect, ensure that you are enabling this option from the Altaro Physical Server Backup configuration. Ensure to also try using port 587 if your mail server is making use of TLS.

  3. Check that any firewall (software/hardware) that lies between the Altaro Physical Server Backup machine to your Mail Server are not blocking the attempted SMTP connection.

  4. Send a test e-mail via telnet (https://help.altaro.com/solution/articles/43000492807) from the machine running the Altaro Physical Server Backup to your Mail Server to verify if the mail server is accepting messages from the Altaro Physical Server Backup machine. If this does not work, then you will need to check your mail server settings to allow such messages from the Altaro Physical Server Backup machine.


If you're still experiencing issues, let me know!

Hey Jean,


testing an smtp session via telnet succeeds. I got the email. Testing mail delivery with Altaro Physical Backup Web GUI fails. Using Port 25 in both cases.


Can you send over the Notifications.log from C:\ProgramData\Altaro\AltaroPhysicalServerBackup\Logs


This should give us some extra logging to help us get to the bottom of it.

Hey Jean, I think the problem is:
[INFO - 2020-01-23-13:47:56 - T0011/P089C] Sending E-mail notification to stark@comenius.de.
[ERROR - 2020-01-23-13:47:56 - T0011/P089C] Failed to send E-mail notification. System.NotSupportedException: No compatible authentication mechanisms found.
   bei MailKit.Net.Smtp.SmtpClient.<AuthenticateAsync>d__65.MoveNext()
Altaro VM Backup is able to work with my parameters. But Altaro Physical Backup does not. SMTP-Targe is Microsoft Exchange Server 2016 CU14.

log

Your welcome.

log

Jean, we are running a Microsoft Exchanger Server 2016 CU14

Could you generate an error report so we can diagnose this issue further for you. In order to generate an error report for Altaro Physical Backup you would need to browse to C:\Program Files\Altaro\Altaro Physical Server Backup\ and run Altaro.PhysicalBackup.ErrorReportingTool.exe. That'll generate an error report. 


You can email the file over to support@altaro.com, if the file is over 20MB in size, you can use www.wetransfer.com to upload the file and send us the download link.

Login or Signup to post a comment

© Altaro All rights reserved.