Backup Failed due to corrupt file

The server restarted during a backup process.  Not the backup fails with this error.  Is there a way around this and continue to use this backup set?


The file on the backup drive: \\?\UNC\garrtechvm03\WD_USB_F\AltaroV9\a986b9a7-b893-452a-a35f-a4f1801753eb\Locks\Data\FS013.altdb.altc.lock failed a checksum verification test and seems to have been changed or corrupted, and the operation has been stopped for safety reasons. 


1 person has this question

Could you please zip and send the contents of this folder please?: C:\ProgramData\Altaro\AltaroPhysicalServerBackup\Logs\


Also, could you zip and send an export of your windows application and system event logs too please?

Here they are.   

zip
(8.98 MB)

Also, could you zip and send an export of your windows system event log (in .evt format if possible) too please?

Also, Could you kindly try the following:


  1. Browse to: C:\ProgramData\Altaro\AltaroPhysicalServerBackup\Overrides (if this folder does not exist, please create it)
  2. Open queue_timeout.txt in notepad (if this file does not exist, please create it)
  3. Set the value to 43200000 , which Should look something like this:
  4. Save and close the file
  5. Restart the Altaro Physical Server Backup services and try the backup again


Let us know how it goes.

I've made the changes you requested.  

Here is the system Event log

zip

When I backup to that same USB Drive I still receive the error..


\UNC\garrtechvm03\WD_USB_F\AltaroV9\a986b9a7-b893-452a-a35f-a4f1801753eb\Locks\Data\FS013.altdb.altc.lock failed a checksum verification test and seems to have been changed or corrupted, and the operation has been stopped for safety reasons


 I had moved the backups to a NAS, which worked fine.  But when I try to backup to the USB drive I receive that failure error.


Should I just delete the backup folder on the USB drive and start a new backup session?


Yes, a new/fresh backup set will certainly allow you to successfully backup to your USB, unless it is the actual USB disk that is the issue, for example if it is a corrupt file system or faulty hardware.


Before posting to this forum I ran CHKDSK /R on the USB drive.  It found no errors.   It seems that the error is related to the server reboot in the middle of the backup.  Something with the file lock?  I tried renaming that file, FS013.altdb.altc.lock , and running the backup again, but then the error was the file was missing.   Is there now way to continue that backup session?  


If all else fails I guess formatting the drive and starting fresh is the option left.  But then I lose that backup history. 

Login or Signup to post a comment

© Altaro All rights reserved.