Answered

Logs me out when I log in

Hi

I have this message on a couple of servers 2012R2, latest version 2 downloaded and installed

I attempt to log in and I get the message;

 "You have been Signed Out. Please Sign In again to continue using Altaro Physical Server Backup."

I sign in again and the Sign In button remains disabled.

Restarting the Altaro service just repeats the above




Best Answer

Kindly install all pending updates for your Microsoft .NET Framework 4.7 and that sohuld fix the issue :)


Answer

Kindly install all pending updates for your Microsoft .NET Framework 4.7 and that sohuld fix the issue :)

Hi

Installed all updates, no different

reinstalled - repair, still no different

uninstalled

reinstalled

Still getting "Your session has expired"  "you have been signed out. Please Sign In again to continue using Altaro Physical Server Backup"

cannot sign in again as Sign in button is disabled.:-(



What browser are you using to access the page?
Can you try using a different browser IE/Firefox/Chrome and let me know your results?

Chrome, latest. 

IE  - same result however not recommended by Altaro

Firefox - same result

In all cases the Sign in green button remained disabled until the service was restarted, then the same cycle commenced

https://localhost:35480/#/access/sessionexpired/1


Kindly generate an error report from the host where the Altaro Physical Backup is running by executing this file -> Altaro.PhysicalBackup.ErrorReportingTool.exe which can be found in:

C:\Program Files\Altaro\Altaro Physical Server Backup

Once the report is generated, please send it to support@altaro.com referring to ticket number 392165


Login or Signup to post a comment

© Altaro All rights reserved.